Adobe Patches Vulnerabilities in Flash Player

0
54

Adobe’s Patch updates for September 2018 address a total of 10 vulnerabilities in Flash Player and ColdFusion, but none of the flaws appear too serious.

Only one security hole has been patched in Flash Player. Version 31.0.0.108 fixes CVE-2018-15967, a privilege escalation issue that can lead to information disclosure.

The vulnerability, reported to Adobe by Microsoft’s Security Response Center, has been rated “important” with a priority rating of 2, which indicates that the vendor does not expect to see it being exploited in the wild.

Nine vulnerabilities have been resolved in ColdFusion, including several deserialization issues that can be exploited for arbitrary code execution. An unrestricted file upload bug that can lead to code execution has also been classified as critical.

Another critical issue is related to the use of an unnamed component that has a known vulnerability. The flaw can allow an attacker to overwrite arbitrary files.

Two of the vulnerabilities patched in ColdFusion have been rated “important.” An attacker can exploit them to create arbitrary folders and to obtain directory listings.

Finally, Adobe informed customers that ColdFusion is affected by a moderate severity information disclosure vulnerability also introduced by the use of a component with a known flaw.

The vendor has credited researchers from Code White, Venustech-Adlab, Foundeo, and Cognitous for reporting the ColdFusion vulnerabilities.The security holes impact ColdFusion 11, 2016 and 2018, and Adobe has provided update instructions for each version.

LEAVE A REPLY

Please enter your comment!
Please enter your name here